进入论坛
我想发表

据说价值6百万波段指标源码分享,可以去通达信上模拟试试!

交易所+1分钱超低手续费,跳1个点就轻松盈利-急速期货开户(附:期货手续费一览表


  BB:=EMA(CLOSE,8)-EMA(SLOPE(CLOSE,34)*20+CLOSE,75);

  AB:=BB>=0;

  AC:=BB<0;

  II:=HHV(HIGH,50)-LLV(LOW,50);

  HH:=BB>=0 AND REF(BB<0,1) AND COUNT(BB>=0,6)<=1;

  TYP := AMOUNT/VOL/100;

  GJW1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),21)/SUM(IF(TYP

  GJW2:=100-(100/(1+GJW1));

  CC:=EMA(GJW2,5);

  CC1:=CC<50 AND CC>=40;

  CC2:=CC>=50 AND CC<60;

  CC3:=CC>=60 AND CC<80;

  CC4:=CC>=80;

  CC5:=CC<40;

  EE:=CC1 AND REF(CC5,1);

  MAA:=MA(CLOSE,8);

  MA50:=MA(CLOSE,50);

  PL1:=(((CLOSE - MA50) / MA50)<0.008);

  PL2:=(((CLOSE - MAA) / MAA)<0.058);

  FF:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);

  DD:=((((FF = 0) AND (REF(FF,1) = 0.2)) AND (REF((COUNT((FF = 0.2),10) = 10),1) = 1)) * 1);

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  潜力股:=HH AND COUNT(DD,10)>=1 AND REF(MACD,1)=0 AND MACD>REF(MACD,1);

  DRAWICON(FILTER(潜力股=1,3),40,1),COLORFFFF00;

  STICKLINE(FILTER(潜力股=1,5),36,0,2.25,0),COLORRED;

  STICKLINE(FILTER(潜力股=1,5),35,0,0.35,1),COLORRED,COLORYELLOW;

  利箭出鞘:DRAWTEXT(FILTER(潜力股=1,3),37,' 利箭出鞘'),COLORYELLOW;



通达信飞鹰副图 价值百万的波段指标 源码 贴图

通达信飞鹰副图 价值百万的波段指标 源码 贴图

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图

无需注册,留下你的观点
  • 全部评论(0
    还没有评论,快来抢沙发吧!

【推荐】与“据说”相关的文章