最低手续费!真正做到1跳就盈利!

无条件期货开户,交易所手续费标准+1分,另保证金可+0%

点击了解详情

zjfz指标的应用详解,附公式代码+实战图行情分析

ZJFZ追击反转的公式代码:


VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;
STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;


在指标中,“白柱,红柱,黄柱”,分别表示为:
白柱: 当股票价格下跌,满足公式设置的条件(VAR8>-120)时,画深灰色柱状线;

红柱: 当满足公式设置的条件(VAR8>1 和"KDJ的J">1日前的"KDJ的J"和 REF("KDJ的J",1)<2日前的"KDJ的J")时,画红色柱状线;

黄柱:当满足公式设置的条件(VAR8>0.1 和VAR8<1 和"KDJ的J">1日前的"KDJ的J"和 REF("KDJ的J",1)<2日前的"KDJ的J"时,画黄色柱状线。
 

查看更多相似文章

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;


反正又不要注册~留个脚印吧?
  • 全部评论(0
    还没有评论,快来抢沙发吧!

【推荐】与“zjfz指标的应用详解”相关的内容