通达信选股神器成功率100%指标源码分享!建议收藏!

全球交易量前3平台外盘外汇开户:最低点差不加收+行情稳定无滑点


AA1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
AA2:=SMA(AA1,9,1)+100;
AA3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AA4:=SMA(AA3,3,1);
AA5:=SMA(AA4,3,1)+100;
SS4:=AA5-AA2;
选股神器: IF(SS4>45,SS4-45,0);
STICKLINE(REF(选股神器,1)< 选股神器, 选股神器,REF(选股神器,1),5,0),COLORFF00FF;
STICKLINE(REF(选股神器,1)> 选股神器, 选股神器,REF(选股神器,1),5,0),COLOR00FF00;
成功率:50,POINTDOT,COLORFFFFCC;
0,COLOR00FFFF;
20,POINTDOT,COLORFFAA66,LINETHICK1;
80,POINTDOT,COLORFFAA66,LINETHICK1;
100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
指标公式:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(指标公式,0.3),7,'●'),COLORFFFFFF;
DRAWTEXT(CROSS(3.5,指标公式),102,'●'),COLORFFFFFF;
AA2Q:=REF(LOW,1);
AA3Q:=SMA(ABS(LOW-AA2Q),3,1)/SMA(MAX(LOW-AA2Q,0),3,1)*100;
AA4Q:=EMA(IF(CLOSE*1.3,AA3Q*10,AA3Q/10),3);
AA5Q:=LLV(LOW,30);
SS4Q:=HHV(AA4Q,30);
SS1:=IF(MA(CLOSE,58),1,0);
SS2:=EMA(IF(LOW<=AA5Q,(AA4Q+SS4Q*2)/2,0),3)/618*SS1;
SS3:=IF(SS2>100,100,SS2);
通达信:STICKLINE(SS3>-120,0,SS3,6,1),COLORYELLOW;
AA13:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA14:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA15:=SMA(AA14,13,8);
买卖:=CEILING(SMA(AA15,13,8));
SS14:=SMA(AA13,21,8);
选股:STICKLINE(买卖-SS14>85,103,100,15,1),COLOR0000FF,LINETHICK2;


选股神器成功率100%通达信买卖主图指标公式.jpg

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图

不用注册就可以发表~说说你的想法一起交流吧~
  • 全部评论(0
    还没有评论,快来抢沙发吧!

【推荐】与“选股神器成功率100%”相关的文章