分时t0精准买卖指标附图说明,出现黄红星即为买卖点!

全球交易量前3平台外盘外汇开户:最低点差不加收+行情稳定无滑点


通达信分时t0精准买卖指标

属于傻瓜式操作,盘中出现黄星即为买入信号,盘中出现红星即为卖出信号(注意:第二款有未来函数,就是说盘中买卖点会有位移的情况出现,建议者可以使用第一款就可以,不过本人觉得目前的行情一样可以做参考的)
 

公式代码是:
 

MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★'),COLORRED;{抛};
 

分时t0精准买卖指标附图说明,出现黄红星即为买卖点!

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图

不用注册就可以发表~说说你的想法一起交流吧~
  • 全部评论(0
    还没有评论,快来抢沙发吧!

【推荐】与“分时t0精准买卖指标”相关的文章