博易大师期货火车轨交易系统源码分享,有能力的拿去测试下吧?

全国最低“交易所+1分钱”期货开户:最低1.2元起!(附:期货手续费一览表)

全球交易量前3平台外盘外汇开户:最低点差不加收+行情稳定无滑点


S:=CROSS(CLOSE,EMA(HIGH,30));
X:=CROSS(EMA(LOW,30),CLOSE);
WS:=BARSLAST(S)+1;
WX:=BARSLAST(X)+1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
STICKLINE(CLOSE>EMA(HIGH,30),EMA(HIGH,30),EMA(LOW,30),1,1),COLORRED;
STICKLINE(CLOSE<EMA(LOW,30),EMA(LOW,30),EMA(HIGH,30),1,1),COLORGREEN;
STICKLINE(CLOSE>EMA(HIGH,150),EMA(HIGH,150),EMA(LOW,150),1,1),COLORMAGENTA;
STICKLINE(CLOSE<EMA(LOW,150),EMA(LOW,150),EMA(HIGH,150),1,1),COLORBLUE;
PARTLINE(CLOSE>EMA(HIGH,30),EMA(HIGH,30)),COLORRED;
PARTLINE(CLOSE<EMA(HIGH,30),EMA(HIGH,30)),COLORGREEN;
PARTLINE(CLOSE>EMA(LOW,30),EMA(LOW,30)),COLORRED;
PARTLINE(CLOSE<EMA(LOW,30),EMA(LOW,30)),COLORGREEN;
PARTLINE(CLOSE>EMA(HIGH,150),EMA(HIGH,150)),COLORMAGENTA;
PARTLINE(CLOSE<EMA(HIGH,150),EMA(HIGH,150)),COLORBLUE;
PARTLINE(CLOSE>EMA(LOW,150),EMA(LOW,150)),COLORMAGENTA;
PARTLINE(CLOSE<EMA(LOW,150),EMA(LOW,150)),COLORBLUE;
DRAWTEXT(SS,LOW*0.965,'B'),COLORRED;
DRAWICON(SS,LOW*0.98,8);
DRAWTEXT(XX,HIGH*1.035,'S'),COLORGREEN;
DRAWICON(XX,HIGH*1.02,9);

火车轨系统,长短线皆宜。短线红多绿空,长线粉多蓝空。可以用来判断趋势,辅助进出场点。
查看更多相似文章

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图
RB螺纹钢期货论坛广告图

反正又不要注册~留个脚印吧?
  • 全部评论(0
    还没有评论,快来抢沙发吧!

【推荐】与“期货火车轨交易系统”相关的内容