最低手续费!真正做到1跳就盈利!

无条件期货开户,交易所手续费标准+1分,另保证金可+0%

点击了解详情

最新一线定乾坤指标源码分享(通达信主图指标)

DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK2;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),COLORBLUE,LINETHICK2;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLORRED,LINETHICK2;

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=GJTJ1=GJTJ2 AND GJTJ2=GJTJ3 AND GJTJ1=100 AND GJTJ4>96;
B:=COUNT(A,2)=1;
D:=GJTJ1<GJTJ2 AND GJTJ1<GJTJ3 AND GJTJ1<GJTJ4 AND GJTJ2<GJTJ3 AND GJTJ4<95;
YH:=INDEXC/REF(INDEXC,1)*REF(C,1);
YH1:=REF(C,1)+C-INDEXC/REF(INDEXC,1)*REF(C,1);
X1:=EMA(YH1,7);
X2:=EMA(YH1,14);
X3:=EMA(X1,14);
E:=X1>X2 AND X2>X3;
竟星:=B AND D AND E;
DRAWTEXT(竟星,(L * 0.95),'竟星'),COLORWHITE;
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
天瀑:=COUNT(XG,3)=1 AND XG;
DRAWTEXT(天瀑,(L * 0.95),'天瀑'),COLORYELLOW;
A1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;
B1:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
E1:=GJTJ1>60 AND GJTJ4>70;
白金:=A1 AND B1  AND E1;
DRAWTEXT(白金,(L * 0.95),'白金'),COLORGREEN;
A2:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;
B2:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;
A3:=A2 AND B2;
AA:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BA:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;
A4:=AA AND BA ;
AAA:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAA:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;
A8:=AAA AND BAA ;
B21:=REF(A3,1);
B3:=REF(A4,1);
B4:=REF(A8,1);
D2:=GJTJ1=100 AND GJTJ2=100  AND A3 ;
D3:=GJTJ1=100 AND GJTJ2=100  AND A4 ;
D4:=GJTJ1=100 AND GJTJ2=100  AND A8 ;
日月:=D2 OR D3 OR D3;
DRAWTEXT(日月,(L * 0.95),'日月'),COLORF00FF0;
A5:=BARSLAST(CROSS(95,GJTJ1))<=2;
B5:=BARSLAST(CROSS(95,GJTJ2))<=2;
E5:= GJTJ4<GJTJ1 AND GJTJ1<GJTJ2 AND GJTJ1<GJTJ3;
F1:=GJTJ2>50 AND GJTJ3>50;
G1:=GJTJ1=100 AND GJTJ2=100;
TX:=COUNT(G1,2)=1;
青干:=A5 AND B5 AND E5 AND F1 AND TX;
DRAWTEXT(青干,(L * 0.95),'青干'),COLORRED;
A6:=GJTJ3=100;
B6:=GJTJ4<90;
莫问:=COUNT(A6,2) = 2 AND B6;
DRAWTEXT(莫问,(L * 0.95),'莫问'),COLORBLUE;
A7:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;
B7:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
黄金:=A7 AND B7;
DRAWTEXT(黄金,(L * 0.95),'黄金'),COLORFFBB00;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
多头:STICKLINE(DIFF>DEA,C,O,2,0),COLORRED;
STICKLINE(DIFF>DEA,H,L,0,0),COLORRED;
空头:STICKLINE(DIFF<=DEA,C,O,2,0),COLORF0F000;
STICKLINE(DIFF<=DEA,H,L,0,0),COLORF0F000;
DRAWTEXT(CROSS(DIFF,DEA),L-0.2,'买入');
DRAWTEXT(CROSS(DEA,DIFF),H+0.2,'卖出');

查看更多相似文章

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;


最低手续费!真正做到1跳就盈利!

无条件期货开户,交易所手续费标准+1分,另保证金可+0%

点击了解详情
  • 全部(0
    光秃秃的啥也不是!赶快说说你的想法吧?

推荐相关的内容