只发布交易干货的网站
用实战期货交易系统和心得助你重塑交易认知

A级期货公司开户手续费全国最低+1分标准

无资金条件,CTP通道,交易速度快,低要求保证金可+0%

广告

信号不漂移的抄底逃顶指标分享,这就是传说中的“宝石底”?

20220115注:有粉丝测试,这个指标编译不通过,大伙儿谁要是有能力的,看看出错的位置在哪里,然后底部评论里记得说一下哦~

信号不漂移的抄底逃顶指标分享:

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

EE:=(1-14/100)*DD;

抄底用:=BETWEEN(C,EE*0.98,EE*1.01);

TJ1:=C/MA(C,40)<>

TJ2:=(H-L)/REF(C,1)>0.05;

TJ3:=COUNT(TJ2,5)>1;

宝石底:=TJ1 AND TJ2 AND TJ3;

K:=100;

VAR1C:=DMA(CLOSE,VOL/MA(VOL,4)/4);

VAR2C:=DMA(CLOSE,VOL/MA(VOL,33)/33);

VAR3C:=(CLOSE-VAR1C)/VAR1C*100<-11>

VAR4C:=(VAR1C-VAR2C)/VAR2C*100<-22.3>

VAR5C:=VAR3C AND VAR4C AND (OPEN>CLOSE OR OPEN<close)></close)>

(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND

(REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<ref(open,1))></ref(open,1))>

(REF(OPEN,2)>REF(CLOSE,2) OR REF

(OPEN,2)<ref(close,2)) and="" (ref(open,3)="">REF(CLOSE,3) OR REF(OPEN,3)<ref(close,3)) and=""></ref(close,3))></ref(close,2))>

(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<ref(close,4)) and="" (ref(open,5)="">REF(CLOSE,5) OR REF(OPEN,5)</ref(close,4))>

<ref(close,5)) and="" (ref(open,6)="">REF(CLOSE,6) OR REF(OPEN,6)<ref(close,6)) and="" (ref(open,7)="">REF</ref(close,6))></ref(close,5))>

(CLOSE,7) OR REF(OPEN,7)<>

VAR6C:=DMA(CLOSE,VOL/MA(VOL,3)/3);

VAR7C:=DMA(CLOSE,VOL/MA(VOL,33)/33);

VAR8C:=(CLOSE-VAR6C)/VAR6C*100<>

VAR9C:=(VAR6C-VAR7C)/VAR7C*100<>

VARAC:=(INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100;

VARBC:=SMA(VARAC,30,1);

VARCC:=SMA(VARBC,50,1);

VARDC:=VAR8C AND VAR9C AND (OPEN>CLOSE OR OPEN<close)></close)>

(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND

(REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<>

VAREC:=VARDC AND COUNT(VARDC,2)=1 ;

短线黑马:=VAR5C OR VAREC,COLORRED;

N1:=9;

MTM:=C-REF(C,1);

VAR1:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

VAR2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

LC := REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

EEA:=(C-REF(C,26))/REF(C,26)*10;

子墨抄底:=CROSS(RSI,20) AND VAR1<-45 and=""><12 and=""><>

昨收:=REF(CLOSE,1);

趋势:=SMA(MAX(CLOSE-昨收,0),8,1)/SMA(ABS(CLOSE-昨收),8,1)*100,COLORBLUE;

黑马:=CROSS(趋势,15);

底部黑马1:抄底用 AND 宝石底,COLORFF00FF;

底部黑马2:抄底用 AND 短线黑马,COLORYELLOW;

底部黑马3:宝石底 AND 短线黑马,COLORRED;

底部黑马4:子墨抄底 AND 黑马,COLORGREEN;

底部黑马5:短线黑马 AND 黑马,COLORWHITE;

STICKLINE(底部黑马1,0,6,2,0),COLORFF00FF;

STICKLINE(底部黑马2,0,6,2,0),COLORYELLOW;

STICKLINE(底部黑马3,0,6,2,0),COLORRED;

STICKLINE(底部黑马4,0,6,2,0),COLORGREEN;

STICKLINE(底部黑马5,0,6,2,0),COLORWHITE;

信号不漂移的抄底逃顶指标分享,这就是传说中的“宝石底”?

本文名称:《信号不漂移的抄底逃顶指标分享,这就是传说中的“宝石底”?》
本文链接:http://www.rbluntan.cn/tuijian/6240.html
如文中涉及观点与建议不作为期货买卖凭证,对投资人的自主交易行为所引起的一系列投资盈亏不承担任何明示或默示赔偿责任、连带责任或者保证责任。交易有风险,投资需谨慎!每一次下单交易,都需控制好风险,量力而为哦!
分享到: 生成海报

栏目热门文章

评论 4

评论前必须登录!

立即登录   注册

  1. #2

    有大神编辑成功了吗?分享一下呗!

  2. #1

    这个编译不通过,能留个联系方式吗?

    xyh4个月前 (01-15)国内网友谷歌浏览器  ELE-TL00 Build/HUAWEIELE-TL00 P1 10 登录以回复
切换注册

登录

忘记密码 ?

切换登录

注册

我们将发送一封验证邮件至你的邮箱, 请正确填写以完成账号注册和激活