进入论坛注册会员登录账户

分享一个期货多空进出场公式源码,界面简单成功率也高!

交易所+1分钱超低手续费,跳1个点就轻松盈利-急速期货开户(附:期货手续费一览表

  今天分享一个期货多空进出场公式源码,希望自己编辑指标的交易者可以尝试一下,当然是大胆在模拟上尝试!确保稳定后,在用于实战交易啦!

  使用方法:当长线拐头向上,多空线上穿长线,即四条线从粘合向上呈分散状时介入,介入后做多线(红线)消失,卖出。

  注意:多空线在0轴线以下突破长线的成功率极高。多空线非有效突破长线,不介入。

分享一个期货多空进出场公式源码,界面简单成功率也高!

  源码如下:

  A:EMA((CLOSE-ref(c,1))/ref(c,1)*10-(INDEXC-ref(INDEXC,1))/ref(INDEXC,1)*10,5),LINETHICK0,COLORRED;

  STICKLINE(A>0,0,A,1,2),LINETHICK1,COLORRED;

  STICKLINE(A<0,0,A,1,2),LINETHICK2,COLORGREEN;

  HSNP1:=CLOSE-REF(CLOSE,1);

  HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);

  HSNP3:=REF(CLOSE,1)-CLOSE;

  HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);

  HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);

  HSNP6:=100-100/(1+HSNP5);

  HSNP7:=EMA(HSNP6,21);

  HSNP8:=EMA(HSNP7,5);

  HSNP:=EMA(HSNP7,3);

  np:= (HSNP7-HSNP),COLORfuchsia,linethick1;

  nl:=(HSNP-HSNP7),COLORYELLOW,linethick1;

  STICKLINE(nl<0,0,nl,1,2),Color0B0B77;

  STICKLINE(np<0,0,np,1,2),COLOR666666;

  JJ :=(C*2+H+L)/4;

  SK := EMA(JJ,13) - EMA(JJ,21);

  SD := EMA(SK,3);

  SP := EMA(SK,10);

  长线1:IF(SD>=SP,SD,SP),LINETHICK2,COLORfuchsia;

  长线2:IF(SP-SD,SP,SD),LINETHICK2,COLORWHITE;

  A1:=EMA(CLOSE,7)-EMA(CLOSE,21);

  B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);

  做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORRED;

  做空:IF(B1-A1,B1,A1),LINETHICK2,COLORGREEn;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));

  WARNING('http://www.cxh99.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));

  DRAWTEXTREL(10 ,10 ,'指标公式');

  以上就是“分享一个期货多空进出场公式源码,界面简单成功率也高!”的主要内容,希望可以有用吧~

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图

在此留言,无需注册哦~
  • 全部评论(0
  • 游客留言:请问看几分钟周期的K线 管理员回复: 你对周期很在意,问了2个文章,周期要对应交易类型的,比如你做长线的,用1分钟肯定不行吧?所以你是做什么类型的,就选择一个差不多的周期就可以了,周期不会影响你盈亏的
  • 游客留言:请问看几分钟的周期 管理员回复: 看你要做什么类型的交易模式了,日内可以5分钟
  • 游客留言:做空做反了,就麻烦了。他有可能会一直涨不停 管理员回复: 所以以下限为准~
  • 游客留言:你好,5分钟144均适合外汇行情吗? 管理员回复: 这个不敢说,RB的建议是,你可以先用这个方法对应做一个记录,观察一阵子~然后看数据结合你的交易逻辑对其进行个人特色的调整~
  • 游客留言:对期货小白来说,怎么导入到操作软件中。具体操作方法有吗? 管理员回复: 文华财经右上角有个系统工具,里面有个指标管理器,可以新建
  • 游客留言:不错
  • 游客留言:往往越简单的方式越难掌握
  • 游客留言:差不多是这样...我很多朋友都熬不住
  • 游客留言:期货10万一天最多赚多少?不亏就不错了~ 管理员回复: 但是交易新手总是只看盈利,而忽略潜在的亏损
  • 游客留言:确实是过来人,分析不错。
  • 【推荐】与“期货多空进出场公式源码”相关的文章