只发布交易干货的网站
用实战期货交易系统和心得助你重塑交易认知

A级期货公司开户手续费全国最低+1分标准

无资金条件,CTP通道,交易速度快,低要求保证金可+0%

广告

分享一个期货多空进出场公式源码,界面简单成功率也高!

  今天分享一个期货多空进出场公式源码,希望自己编辑指标的交易者可以尝试一下,当然是大胆在模拟上尝试!确保稳定后,在用于实战交易啦!

  使用方法:当长线拐头向上,多空线上穿长线,即四条线从粘合向上呈分散状时介入,介入后做多线(红线)消失,卖出。

  注意:多空线在0轴线以下突破长线的成功率极高。多空线非有效突破长线,不介入。

分享一个期货多空进出场公式源码,界面简单成功率也高!

  源码如下:

  A:EMA((CLOSE-ref(c,1))/ref(c,1)*10-(INDEXC-ref(INDEXC,1))/ref(INDEXC,1)*10,5),LINETHICK0,COLORRED;

  STICKLINE(A>0,0,A,1,2),LINETHICK1,COLORRED;

  STICKLINE(A<0,0,A,1,2),LINETHICK2,COLORGREEN;

  HSNP1:=CLOSE-REF(CLOSE,1);

  HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);

  HSNP3:=REF(CLOSE,1)-CLOSE;

  HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);

  HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);

  HSNP6:=100-100/(1+HSNP5);

  HSNP7:=EMA(HSNP6,21);

  HSNP8:=EMA(HSNP7,5);

  HSNP:=EMA(HSNP7,3);

  np:= (HSNP7-HSNP),COLORfuchsia,linethick1;

  nl:=(HSNP-HSNP7),COLORYELLOW,linethick1;

  STICKLINE(nl<0,0,nl,1,2),Color0B0B77;

  STICKLINE(np<0,0,np,1,2),COLOR666666;

  JJ :=(C*2+H+L)/4;

  SK := EMA(JJ,13) - EMA(JJ,21);

  SD := EMA(SK,3);

  SP := EMA(SK,10);

  长线1:IF(SD>=SP,SD,SP),LINETHICK2,COLORfuchsia;

  长线2:IF(SP-SD,SP,SD),LINETHICK2,COLORWHITE;

  A1:=EMA(CLOSE,7)-EMA(CLOSE,21);

  B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);

  做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORRED;

  做空:IF(B1-A1,B1,A1),LINETHICK2,COLORGREEn;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));

  WARNING('http://www.cxh99.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));

  DRAWTEXTREL(10 ,10 ,'指标公式');

  以上就是“分享一个期货多空进出场公式源码,界面简单成功率也高!”的主要内容,希望可以有用吧~

本文名称:《分享一个期货多空进出场公式源码,界面简单成功率也高!》
本文链接:http://www.rbluntan.cn/meiwen/1217.html
如文中涉及观点与建议不作为期货买卖凭证,对投资人的自主交易行为所引起的一系列投资盈亏不承担任何明示或默示赔偿责任、连带责任或者保证责任。交易有风险,投资需谨慎!每一次下单交易,都需控制好风险,量力而为哦!
分享到: 生成海报

栏目热门文章

评论 抢沙发

评论前必须登录!

立即登录   注册

切换注册

登录

忘记密码 ?

切换登录

注册

我们将发送一封验证邮件至你的邮箱, 请正确填写以完成账号注册和激活