进入论坛注册会员登录账户

准确率最高的期货指标,准确率极高的副图波段公式

交易所+1分钱超低手续费,跳1个点就轻松盈利-急速期货开户(附:期货手续费一览表

 

Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

Var2:=2*ABS(Var1);
Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var5:=(HIGH+LOW+CLOSE)/3;
Var6:=(Var5-MA(Var5,14))/(0.015*AVEDEV(Var5,14));
Var7:=(Var5-MA(Var5,70))/(0.015*AVEDEV(Var5,70));
Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);
Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);
VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VarB:=100-ABS(VarA);
VarC:=3*SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
VarD:=3*SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
VarE:=REF(LOW,1)*0.9;
VarF:=LOW*0.9;
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
Var11:=EMA(Var10,30);
Var12:=Var11-CLOSE;
Var13:=REF(CLOSE,1);
Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;
Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;
Var16:=BARSCOUNT(CLOSE);
Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1A:=(SMA(Var19,4,1)-50)*2;
Var1B:=SMA(Var1A,3,1);
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1D:=SMA(Var1C,4,1);
Var1E:=SMA(Var1D,3,1);
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);
情报: Var3;
天线: IF(VarB<90,VarB,100);
红军: IF(Var1>0,Var1,0),colorred, LINESTICK;
绿军: IF(Var1<0,Var2,0),colorgreen,LINESTICK;
导弹: Var20;
预警系统: IF(Var7>=200 AND Var6>=150,15,IF(Var7<=-200 AND Var6<=-150,-15,Var9))+60;
STICKLINE(Var3>=REF(Var4,1),Var3,Var4,8,0);
STICKLINE(Var3<REF(Var4,1),Var3,Var4,8,0);
Var21:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
Var22:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
Var23:=红军>50 AND 预警系统>60 AND 天线=100;
Var24:=红军>48 AND 预警系统>60 AND 天线<100;
Var25:=绿军>38 AND 预警系统<55;
Var26:=导弹>50 AND 天线<90;
Var27:=Var3<REF(Var4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
Var28:=Var3>=REF(Var4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=60 AND 导弹=0 AND 绿军>=REF(绿军,1) AND VarC<REF(VarD,1);
DRAWTEXT(Var21 AND COUNT(Var21,30)=1,100,'上升通道,持股待长或高抛低吸!');
DRAWTEXT(Var22 AND COUNT(Var22,30)=1,90,'下降通道,小心无量阴跌! ');
DRAWTEXT(Var23 AND COUNT(Var23,30)=1,70,'上涨过急,需要调整,短线先抛出! ');
DRAWTEXT(Var24 AND COUNT(Var24,30)=1,80,'庄家出货,大跌在即,中线抛出! ');
DRAWTEXT(Var25 AND COUNT(Var25,30)=1,50,'不必杀跌,应有小反弹 ,跌停除外!');
DRAWTEXT(Var26 AND COUNT(Var26,30)=1,30,'坚决抢反弹,但巨量封跌停除外 ');
DRAWTEXT(Var27 AND COUNT(Var27,30)=1,40,'有大资金进场迹象,关注!');
DRAWTEXT(Var28 AND COUNT(Var28,30)=1,20,'见顶回落');


【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图

在此留言,无需注册哦~
  • 全部评论(0
  • 游客留言:做空做反了,就麻烦了。他有可能会一直涨不停 管理员回复: 所以以下限为准~
  • 游客留言:你好,5分钟144均适合外汇行情吗? 管理员回复: 这个不敢说,RB的建议是,你可以先用这个方法对应做一个记录,观察一阵子~然后看数据结合你的交易逻辑对其进行个人特色的调整~
  • 游客留言:对期货小白来说,怎么导入到操作软件中。具体操作方法有吗? 管理员回复: 文华财经右上角有个系统工具,里面有个指标管理器,可以新建
  • 游客留言:不错
  • 游客留言:往往越简单的方式越难掌握
  • 游客留言:差不多是这样...我很多朋友都熬不住
  • 游客留言:期货10万一天最多赚多少?不亏就不错了~ 管理员回复: 但是交易新手总是只看盈利,而忽略潜在的亏损
  • 游客留言:确实是过来人,分析不错。
  • 游客留言:让人感觉有点像傅海棠,没准他就是这样操作的,先挖掘基本面好的,然后就这样做进去~仓位重,所以赚得就狠~好处就是,他比这个系统,有一个判断,不是次次出现机会都做,可以过滤很多 管理员回复: 你的回复不错!很有思路!
  • 游客留言:这个人说的原油4000多,应该是上交所的燃油吧?哈哈哈哈 管理员回复: 对哦~估计是~没仔细想~哈哈哈
  • 【推荐】与“准确率最高的期货指标,准确率极高的副图波段”相关的文章