只发布交易干货的网站
用实战期货交易系统和心得助你重塑交易认知

期货开户 | 手续费 + 1 分

点击查看最新手续费保证金一览表

三浪启动选股指标公式分享,区间成本标记划分趋势!

三浪启动选股指标公式分享:
20230606更新:通达信主图叠加指标,测试可用,截图下方,完整指标文末下载!
部分指标展示:
DRAWGBK(O>C,RGB(0,50,50),RGB(66,0,0),0,'01',0);
N:=13;DO:=150612;DA:=150826;DB:=151117;DC:=160108;
{黄金分割}
高:IF (HIGH>PEAK(1,N,1),HHV(HIGH,N),PEAK(1,N,1))LINETHICK2,COLORBLUE;{最高价}
低:IF (LOW<TROUGH(2,N,1),LLV(LOW,N),TROUGH(2,N,1))LINETHICK2,COLORMAGENTA;{最低价}
F0191:(高-低)*0.191+低,DOTLINE,COLORMAGENTA;
F0382:(高-低)*0.382+低,DOTLINE,COLORCYAN;
F0500:(高-低)*0.500+低,DOTLINE,COLORWHITE;
F0618:(高-低)*0.618+低,DOTLINE,COLORCYAN;
F0809:(高-低)*0.809+低,DOTLINE,COLORYELLOW;
{三角背景}
趋势下:DRAWLINE(H=HHV(H,N),H,L=LLV(L,N),L,0)LINETHICK2,COLORGREEN;
SX:=REF(趋势下,1)<趋势下;
SS:=DRAWLINE(SX,趋势下,REF(SX,1),REF(趋势下,1),1);
DRAWBAND(SS,RGB(0,0,160),趋势下,RGB(0,0,0));
趋势上:DRAWLINE(L=LLV(L,N),L,H=HHV(H,N),H,0)LINETHICK2,COLORMAGENTA;
JX:=REF(趋势上,1)>趋势上;
JJ:=DRAWLINE(JX,趋势上,REF(JX,1),REF(趋势上,1),1);
DRAWBAND(JJ,RGB(0,0,0),趋势上,RGB(180,0,180));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE) ;
{大资金流向}
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
大资金流向:(超B+大B)-(超S+大S)COLORYELLOW,NODRAW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE) ;
STICKLINE(大资金流向<0,O,C,2,0),COLORFF3300;
STICKLINE(大资金流向<0,O,C,1.2,0),COLORFF6600;
STICKLINE(大资金流向<0,O,C,0.5,0),COLORFF9900;
STICKLINE(大资金流向>0,O,C,2,0),COLOR0066FF;
STICKLINE(大资金流向>0,O,C,1.2,0),COLOR099FFF;
STICKLINE(大资金流向>0,O,C,0.5,0),COLOR00FFFF;
TL:=1000000+DA;
TH:=1000000+DB;
TC:=1000000+DC;
TO:=1000000+DO;
DRAWTEXT(向下>向上 AND CROSS(ZHSJ,0.1),低*1.003,'前 低'),COLORRED;
DRAWTEXT(向下>向上 AND CROSS(ZHSJ,0.1),F0191*1.003,'19.1%'),COLORRED;
DRAWTEXT(向下>向上 AND CROSS(ZHSJ,0.1),F0382*1.003,'38.2%'),COLORGREEN;
DRAWTEXT(向下>向上 AND CROSS(ZHSJ,0.1),F0500*1.003,'50.0%'),COLORWHITE;
DRAWTEXT(向下>向上 AND CROSS(ZHSJ,0.1),F0618*1.003,'61.8%'),COLORCYAN;
DRAWTEXT(向下>向上 AND CROSS(ZHSJ,0.1),F0809*1.003,'80.9%'),COLORYELLOW;
DRAWNUMBER(向下>向上 AND CROSS(ZHSJ,0.1),高,高)COLORGREEN;
DRAWNUMBER(向下>向上 AND CROSS(ZHSJ,0.1),F0809,F0809)COLORYELLOW;
DRAWNUMBER(向下>向上 AND CROSS(ZHSJ,0.1),F0618,F0618)COLORCYAN;
DRAWNUMBER(向下>向上 AND CROSS(ZHSJ,0.1),F0500,F0500)COLORGREEN;
DRAWNUMBER(向下>向上 AND CROSS(ZHSJ,0.1),F0382,F0382)COLORCYAN;
DRAWNUMBER(向下>向上 AND CROSS(ZHSJ,0.1),F0191,F0191)COLORMAGENTA;
DRAWNUMBER(向下>向上 AND CROSS(ZHSJ,0.1),低,低)COLORRED;

三浪启动选股指标公式分享,区间成本标记划分趋势!

完整资源下载注:1元=100积分!每日投稿、评论、点赞等互动均可免费获取积分,也可充值!详情点击了解 “积分说明
  • 售价 : 600.00(积分)
  • 会员价格 :
    终身会员免费
  • 资源说明 :

    1. 蓝奏网盘下载  
    *** 此处为隐藏内容购买后可见 ***

  • 立即购买



    本文名称:《三浪启动选股指标公式分享,区间成本标记划分趋势!》
    本文链接:http://www.rbluntan.cn/other/296859.html
    免责声明:投资有风险!入市需谨慎!本站内容均由用户自发贡献,或整编自互联网,或AI编辑完成,因此对于内容真实性不能作任何类型的保证!请自行判断内容真假!但是如您发现有涉嫌:抄袭侵权、违法违规、疑似诈骗、虚假不良等内容,请通过底部“联系&建议”通道,及时与本站联系,本站始终秉持积极配合态度处理各类问题,因此在收到邮件后,必会删除相应内容!另外,如需做其他配合工作,如:设置相关词汇屏蔽等,均可配合完成,以防止后续出现此类内容。生活不易,还请手下留情!由衷希望大家能多多理解,在此先谢过大家了~

    我要说说 抢沙发

    评论前必须登录!

    立即登录   注册

    切换注册

    登录

    忘记密码 ?

    切换登录

    注册

    我们将发送一封验证邮件至你的邮箱, 请正确填写以完成账号注册和激活