通达信自动提示买卖点的指标分享,能实现买卖点提前做出警示

全国最低“交易所+1分钱”期货开户:最低1.2元起!(附:期货手续费一览表)

全球交易量前3平台外盘外汇开户:最低点差不加收+行情稳定无滑点


STICKLINE(CROSS(20,((SMA(MAX(CLOSE - REF(CLOSE,1),0),7,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),7,1)))*(100)),(-400),0,8,0),COLORRED;
〖明天买入〗:0,COLORRED;
 STICKLINE(CROSS(((SMA(MAX(CLOSE - REF(CLOSE,1),0),7,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),7,1)))*(100),80),0,400,8,0),COLOR00FF00;
〖明天卖出〗:0,COLOR00FF00;
 VAR1:=(HIGH + LOW + CLOSE)/(3);
 VAR2:=(VAR1 - MA(VAR1,14))/((0.015)*(AVEDEV(VAR1,14)));
 VAR3:=(VAR1 - MA(VAR1,70))/((0.015)*(AVEDEV(VAR1,70)));
 VAR4:=IF((VAR2 >= 150) AND (VAR2 < 200) AND (VAR3 >= 150) AND (VAR3 < 200),100,IF((VAR2 <= (-150)) AND (VAR2 > (-200)) AND (VAR3 <= (-150)) AND (VAR3 > (-200)),(-100),0));
 VAR5:=IF((VAR2 >= 150) AND (VAR2 < 200) AND (VAR3 >= 150) AND (VAR3 < 200),100,0);
 VAR6:=IF((VAR2 <= (-150)) AND (VAR2 > (-200)) AND (VAR3 <= (-150)) AND (VAR3 > (-200)),(-100),0);
 IF((VAR2 >= 200),200,IF((VAR2 <= (-200)),(-200),VAR4)),COLORFFFFFF;
〖测顶〗:0 - IF((VAR3 >= 200),200,VAR5) + 400,COLORYELLOW;
〖测底〗:0 - IF((VAR3 >= 200),0,IF((VAR3 <= (-200)),(-200),VAR6)) - 400,COLORFF00FF;
查看更多相似文章

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图
RB螺纹钢期货论坛广告图

反正又不要注册~留个脚印吧?
  • 全部评论(0
    还没有评论,快来抢沙发吧!

【推荐】与“通达信自动提示买卖点的指标”相关的内容