通达信期货多空趋势公式分享,地心引力线让多空一目了然!

全国最低“交易所+1分钱”期货开户:最低1.2元起!(附:期货手续费一览表)

全球交易量前3平台外盘外汇开户:最低点差不加收+行情稳定无滑点


地心引力线:(MA(C,30)+MA(C,72))/2,POINTDOT,COLORYELLOW;
引力区上轨:地心引力线*1.1,POINTDOT,COLORCYAN;
引力区下轨:地心引力线*0.9,POINTDOT,COLORBLUE;
X1:=HHV(H,3);
X2:=LLV(L,3);
XX:=(X1+X2)/2;
XC:=C;
XH:=H;
XL:=L;
LYA1:=IF (XH>REF(X1,1) AND XC>REF(XC,1),X2,IF (XL<REF(X2,1) AND XC<REF(XC,1),
X1,DRAWNULL));
LYA:=IF(LYA1=DRAWNULL,REF(LYA1,1),LYA1);
SNX2:=IF(LYA<H AND  LYA>L,REF(LYA,1),LYA);
BB:=PLOYLINE(C>0,SNX2),COLORGREEN,LINETHICK1;
多空平衡: EMA(EMA(EMA(HIGH,7.23379625),7.23379625),1),COLORRED,LINETHICK1;
强势回挡: 多空平衡*0.9276620375,COLORGREEN,LINETHICK1;
弱势反弹: 多空平衡*0.868055,COLORD89837,LINETHICK1; {0.9}
最低安全:多空平衡*0.8263889,COLORGRAY,LINETHICK1;
高位止赢: 多空平衡*1.12170138,COLOR0089BB,LINETHICK1;
获利了结: 多空平衡*1.0723379625,COLORWHITE,LINETHICK1;
超涨出货: 多空平衡*1.1694444444,COLORWHITE,LINETHICK1;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100 ;
STICKLINE(BIAS2<-6,H,L,0,0),COLORGREEN;
STICKLINE(BIAS2<-6,C,O,1,1),COLORGREEN;
DRAWTEXT(ISLASTBAR,多空平衡,'平衡1.00'),COLORFFCC18;
DRAWTEXT(ISLASTBAR,强势回挡,'回挡0.93'),COLORFF18FF;
DRAWTEXT(ISLASTBAR,弱势反弹,'反弹0.87'),COLOR18FF18;
DRAWTEXT(ISLASTBAR,最低安全,'安全0.83'),COLOR18CCFF;
DRAWTEXT(ISLASTBAR,高位止赢,'止赢1.12'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,获利了结,'获利1.07'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,超涨出货,'超涨1.17'),COLORFFFFFF;
{红}
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3.1,0 ),COLOR000033;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2.7,0 ),COLOR000066;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2.1,0 ),COLOR000099;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000CC;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.9,0 ),COLOR0000FF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.3,0 ),COLORCC66FF;
{蓝}
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3.1,0 ),COLOR990000;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.3,0 ),COLORCYAN;
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:=EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE; 
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK3;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),COLORBLUE,LINETHICK3;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLORRED,LINETHICK3;
查看更多相似文章

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图
RB螺纹钢期货论坛广告图

反正又不要注册~留个脚印吧?
  • 全部评论(0
    还没有评论,快来抢沙发吧!

【推荐】与“通达信期货多空趋势公式”相关的内容