通达信买卖一绝指标源码分享,会程序化的试试吧?

【期货开户】A级全国最低手续费:交易所手续费+1分,保证金可+0%


Q_1:=C-REF(C,1);

Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;
{绝佳买卖}{WWW.GPXIAZAI.COM}
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
持股:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,23,0),STICK,COLOR000088,LINETHICK3;
STICKLINE(Q_B<REF(Q_B,1),0,35,2,0)COLOR006600;
堪称卖绝:IF(REF(TJ0,1)=0 AND TJ0>=1,60,0),STICK,COLORCYAN,LINETHICK5;
买一绝:IF(REF(TJ1,1)=0 AND TJ1>=1,60,0),STICK,COLORRED,LINETHICK3;

查看更多相似文章

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;

RB螺纹钢期货论坛广告图

反正又不要注册~留个脚印吧?
  • 全部评论(0
    还没有评论,快来抢沙发吧!

【推荐】与“通达信买卖一绝指标”相关的内容