最低手续费!真正做到1跳就盈利!

无条件期货开户,交易所手续费标准+1分,另保证金可+0%

点击了解详情

期货多周期共振指标源码,自己拿去修改吧?

DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));
DEA30:=(EMA(DIF30,9/4));
DIF30,NODRAW,COLORYELLOW;
STICKLINE(DIF30>=DEA30,42,46,5,0),COLORBBBB00;
STICKLINE(DIF30
DRAWTEXT(CURRBARSCOUNT=13,44,'★30分钟MACD★'),COLORFF00FF;
DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
STICKLINE(DIF60>=DEA60,36,40,5,0),COLOR00BBBB;
STICKLINE(DIF60
DRAWTEXT(CURRBARSCOUNT=13,38,'★60分钟MACD★'),COLORFF00FF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,30,34,5,0),COLOR0000BB;
STICKLINE(DIF
DRAWTEXT(CURRBARSCOUNT=13,32,'★MACD日线★'),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
STICKLINE(周MD>=周MA,24,28,5,0),COLORBB00BB;
STICKLINE(周MD<周MA,24,28,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,26,'★MACD周线★'),COLOR00FFFF;
RSV30:=(CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72));
K30:=SMA(RSV30,3,1);
D30:=SMA(K30,3,1);
STICKLINE(K30>= D30,18,22,5,0),COLORFFFF00;
STICKLINE(K30 < D30,18,22,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,20,'★30分钟KDJ★ '),COLORFF00FF;
RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
STICKLINE(K60>= D60,12,16,5,0),COLOR00FFFF;
STICKLINE(K60 < D60,12,16,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,14,'★60分钟KDJ★ '),COLORFF00FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>=D,6,10,5,0),COLOR0000FF;
STICKLINE(K
DRAWTEXT(CURRBARSCOUNT=13,8,'★KDJ日线★'),COLORFFFFFF;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
STICKLINE(周K>=周D,0,4,5,0),COLORFF00FF;
STICKLINE(周K<周D,0,4,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,'★KDJ周线★'),COLORFFFF00;
STICKLINE(DIF60>=DEA60 AND DIF>=DEA ,34,36,0.5,0),COLORFF00FF;
STICKLINE(DIF>=DEA AND 周MD>=周MA,28,30,0.5,0),COLORFFFF00;
STICKLINE( K60>= D60 AND K>=D,10,12,0.5,0),COLORFF00FF;
STICKLINE(周K>=周D AND K>=D,4,6,0.5,0),COLORFFFF00;
DRAWTEXT_FIX(1,0.3,0,0,'【粉色-周线】【红色-日线】【黄色-60分钟线】【青色-30分钟线】'),COLOR00FFFF;
查看更多相似文章

【版权声明】
1.本站文章禁止复制转载等一切途径,请广大粉丝注意,如果您喜欢RB,可以收藏本站,随时访问;
2.如标题下方的来源标识为“互联网”,则来源于网络其他平台,如对原著有冒犯之处可以联系RB,予以删除文章处理;
3.RB一切只为帮助广大交易者,所以大家可以通过心得文章多参考和借鉴,但是在实战交易中需要三思而后行,毕竟交易有风险,投资需谨慎;


最低手续费!真正做到1跳就盈利!

无条件期货开户,交易所手续费标准+1分,另保证金可+0%

点击了解详情
  • 全部(0
    光秃秃的啥也不是!赶快说说你的想法吧?

【推荐】与“期货多周期共振指标源码”相关的内容